PyQt4 Compailed Against Nuke

Hi All,

If any one want to use pyqt in nuke then here is compiled version of pyqt with nuke requirements .

Click here to download .

and copy to /usr/local/Nuke6.3v2/lib/python2.6/site-packages/

with this structure

/PyQt4/*
/sip.so
/sipconfig.py
/sipdistutils.py

I am using ubuntu 10.04 , nuke 6.3v2 , python 2.6 , Qt 4.6.2 ,sip 4.12.

Enjoy.

    • Ankit
    • September 22nd, 2011 3:54am

    Thank you 🙂

  1. No trackbacks yet.

*